HELP - broke computer


I have a 2nd hand computer, and I appear to have set some sort of security measure that means I now cannot access the internet.

When trying to access a link from another forum, a window opened asking if I should allow other computers (or sites, or something - can’t remember) to have access ( or send something or whatever) to my computer. I thought this was a bad thing so, of the options listed, I clicked never allow. Since then, computer won’t access internet. Page cannot be found message comes up.The computer has Norton Security on it, but i think it needs updating. I can’t remmeber whether this window that opened was Norton one, or Windows one. I tried to resolve by resetting to default some of the Norton internet settings, and tried to do same in Windows interent security. I also changed some of the Firewall settings on Norton - using the help function- but I don’t know if this has made things worse. I hadn’t done any of that before internet access stopped.

I’m in the middle of bidding for 3 items on e-bay and I can’t access e-bay at work! I’d appreciate any advice, or I can bring computer to someone who may be able to sort it.

Internet link is a cable through a Virgin Media cable/internet box. It normally has 2 solid lights on (power and Cable) but now whenever I switch computer on the computer light flashes - don’t think it was doing this before.


Right the first thing I would advise is to get rid of Norton.

You can replace the firewall with Kerio Personal Firewall (Free)

(Or if you’re happy with the Windows firewall you can use that)

You can replace the Anti-Virus with Avast!

If you’re using Windows XP you can download the Microsoft Defender from:

Spy bot Search & Destroy

Also it would help if you’d post what OS version you are running, 98, 2000 XP etc.

If you want to continue using Norton, open the main program, under security you’ll find the firewall option.

Clicking on that will allow you to view what is blocked and what is allowed, you can change what you blocked here, unfortunately without knowing what the exact error you are getting it is quite hard to know what to unblock.

PM The Sleeper

Sounds like the firewall to me, you might have denied access to internet explorer or whatever browser you have. Try disabling it…

Thanks - knew that I’d get more questions - will see what windows version- but reckon it’s XP (is that a recent one?) If I cannot remove Norton - is there a way of finding what’s gone wrong?

the advice above is good, you should definitely be able to remove norton, add/remove programs or maybe even an undelete in the start menu items.

The lights on the box are interesting, do you connect using a wire or wireless? if it is a wire and one of the lights have gone off, check that you havent disabled your local area network. Right click MY Network Places, select properties, and then right click the Local Area Network Icon and see if the menu comes up with ‘enable’ or ‘disable’. If it comes up with ‘enable’ then select it. if it comes up with disable then the local area network is OK.

not much more to suggest, maybe bring it to BM on wednesday can have a look at it then…

The LAN would have nothing to do with a cabled modem box as they are generally USB. So enabling that would make no difference in my opinion.

Also it is a pc would be interesting to see how you could have a look at it there…

Killer where you located?

Ooops not PC, laptop.

Is connected by a cable to the cable box.

Sleeper, I is in Hackney - innit!!

As Laptop - I can travel with thoughI’m pretty sure I’ve enabled a rule that prevents access to any website that “talks” back to the computer - so it not work on any site.

Problem is I can’t find out how to reverse my stupid action!

Did you disable the firewall in Norton Internet Security as I’m pretty sure that’s what’s blocking your internet?

I disabled Norton altogether - but didn’t seem to change much,

I didn’t reset to cable box, and re-start the computer though.

I also tried seperately disabling the Norton functions including firewall one by one - again made no difference.

I know it’s when i clicked that choice “never allow” that’s done it, - just can’t find where or what I need to look at in order to reverse that.

If I remove/disable Norton, should I then be able to access interent (unless the rule I’ve set is in Windows, not Norton?)

Frustrating, as can’t e-mail anyone once out of work.

Sleeper, could you PM me you tel no, then i can call you from home, whilst looking at the 'pooter

Cheers for all messages.

dude, your welcome to come round to my place I will have a look for you although I’m wireless although should not make much of a difference.

Buy a MAC!

hehehehe, Very good advice, I have my running right now

Are you sure it’s not the security settings in Internet options?

Tools > Internet Options > Security > Custom Level

Just a thought

You know (and hopefully without sounding too smug) when I hear the hassle these PC guys have I just shudder. I switched to Mac three years ago after a ‘trojan’ ate my PC’s hardrive and never looked back. Its just so stable. No sh*tty virus software, worms, trojans, security issues, firewalls… Just plug it in, switch it on and off you go.
I love my MAC. How many Windows users can say that about their PCs???

I have windows installed on my Intel mac as well but I’m only use it for applications I don’t have on MacOSX and games

well not that I agree with Mr Gates but what you have to look at, is if MAC was as big as windows say the roll was reversed then MAC would have the bug and viruses and Windows would not.

Go Karl go, help a poor guy with his laptop please

Just bought an intel MACbook Pro two weeks ago! Its wicked. Not brave enough to install Windows on it though (see above!). I mean, why spoil perfection right?

You know, thats very true. Can I revise my advice to those having PC problems: Dont buy a MAC!