DATATOOL EVO - arrrrrrgh!

A short history:ZZR1100 fitted in 1999 with Datatool Veto Evo Plus (well, that’s what it says on the installation certificate and that’s what it looks like, too).

Alarm works as normal until one day … it refuses to disarm. Movement dector WILL disarm and the main alarm flashes and LOOKS like it is disarmed, but the bike is still immobilised and the alarm resets itself a minute or so later.

[edit] Oh yes, and it won’t go into ferry mode, either.

Okay, stuff I’ve done so far:

Replaced fob batteries.

De-spike - have opened alarm and removed battery and inline fuse (well, it was the radiator fan fuse and the blinking red light went out) and disconnected larger plugs from the loom.

Have left it 48 hours to ‘drain’ and am now going to try reconnecting it all.


If you’d like to watch a middle aged woman go crazy with a hammer on a motorcyle alarm, let me know and you can come and watch.

I’ll report back in a bit…


F***-ing thing!

Mummy is cross now and Mummy is getting her hammer…

New 9v battery and reset exactly per the de-spike instructions and still no joy.

The bike’s battery should be okay, new-ish and showing plenty of power on main beam.

When the ignition is turned on without disarming, the alarm doesn’t go off. Which is weird. What’s even more weird is that the alarm is re-arming itself with the ignition on!

No sound whatsoever from the starter button - not so much as a clicking solenoid.

If there is anyone out there who has any idea how to fix it, I’d be delighted to hear from them.


Mummy is cross now and Mummy is getting her hammer…:D:D:D

  • bump! -

Still looking for help!

It has to be a signal problem between transmitter and Alarm?

try this:


or searching here:

Sorry I couldn’t be or more help.

Thanks Zine. I’ve got all the Datatool pdf sheets.

Puzzling, isn’t it?

I think the alarm fobs are okay - its the PCB that won’t de-spike properly.

Wondering if the bike’s battery could be slightly low? But that shouldn’t stop it resetting, especially as a changed the 9v battery in the alarm.

It needs hammer therapy…

Could well be the bike battery. I dont have the datatool alarm but experienced something similar. Fob wouldnt deactivate the alarm. Came back next day and it worked ?? Used the spare fob anyways for a week or so and same thing happened again. Went out and bought new batteries for both fobs and sometimes it would work and sometimes not. Not long after I parked it up for the winter months and about a month in I hooked the bike battery up to the optimate, and thought id just turn the engine over (actually just wanted to hear the bike not having ridden for a while :D)… anyways tried to start it and the battery litterally died on me with no power to even get the engine started. So I suspect the bike battery was on its way out when I had the problems with the alarm.

Very frustrating and sorry couldnt be of any help.

where abouts are you ?

Hi Keith, thanks for getting in touch.

I’m in Hampstead, the bike is currently at my work in Wapping - but I could get it moved here. What do you have in mind?


hey there, if the alarm wont go off when you turn the ignition on, and also re arms itself when the ign is on, it sounds like a break in the 12v ign feed. thats basically a wire fitted to the system AFTER the ign switch (only live when ign switched on) if the alarm dosnt see that the ign is switched on, it wont mobilise/ let the bike run check the rest of your fuses, it would usually be wired into the rear brake light circuit or something similar. if all your fuses are intact, it could be a broken wire…

hope this helps you :slight_smile:

The purpose of the ignition feed from the alarm is to prevent the immobilisers relays from opening and killing the engine while you are riding. If as you say the alarm is arming while the ignition is turned on, then I would look at a break in the soldered joint to the bikes loom, a break in the wire or more likely a fault in the PCB board in the alarm through moisture or water ingress. Can you see any white blobs/patches on the board?. Ten years is a very good innings for an alarms service life. Some can go wrong 5-8 years after install in my experience. My next step would be to De-spike the alarm as you have done to rule it out. If your sure you followed the steps precisely then the conclusion is the PCB board has failed.

Three options…remove/disable, replace or upgrade.

Replace will cost £145 parts. (You may have to do this if it’s required by your insurance). Remove/disable around £50 labour or upgrade to an System 4 for £280 with a new 3year warranty.

Any advice or questions, feel free to ask.

Oh the 9volt battery HAS to be a rechargeable type. Remove it if it’s non rechargeable ASAP!.

Thanks, Charly and Matt.That sounds like it may indeed be the problem. PM coming your way, Charly.

Kill switch?

Kill switch -

Well, if it is we’ll soon see. I’m no electrician but dismantling the r/h switchgear is not beyond me - I do that to grease the throttle cable. Can check for loose wires. It’s after that, when everything disappears into the loom, that I get lost.

I’m hoping that Charly may be available to remove the whole darned thing.

HURRAH! :w00t:

After much ferreting through the wiring I discovered a plug with a dodgy loose wire. All fixed and bike and alarm run as they should.

May still apply hammer therapy to the alarm … but not yet, my precious, not yet…

Thanks to all for the help.

Good to hear you got this sorted. :slight_smile:

I still reckon it was the threat of ‘hammer therapy’ that fixed it !:D:D