Ubuntu Linux 8.04 (64bit) - No Sound

any Linux tech heads out there?

trying it out for first time since looking at redhat years ago
Linux accessibility has definitely improved a hell of a lot but…

am having probs getting any sound since a recent auto package/thingy upgrade, seen lots of posts on the net saying use kernel 12 but i am on 16 and don’t really want to go back that far.

i am using onboard sound on a Gigabyte P35-DQ6 mobo


fixed it by rolling back a load of updates but now i have messed up the x server and have no GUI, linux can suck badly sometimes

Would it be work going back to 32 bit ? Do you actually use the 64 bit functionality ?

Been using the 32 bit version for about a year and a half, some things are a bstd to sort out but very happy with it on the whole.

I usually get help with any problems from the ubuntu forums.

planning on adding another 4Gb RAM so went 64bit, i do quite a bit of video work
i will check out the forums, am sure others will have had the same issue

i keep forgetting that Linux is traditionally more server based than windows so the idea of it stopping me from uninstalling the GUI is not really fair i suppose

thanks for pointing me in the right direction :slight_smile:

I work on linux but rather server specs… Never worked on this distro tho… Go forums there must be answer for your problems.

Anyway linux is so much better without gui :stuck_out_tongue:

arrrgh :w00t: you’re a UNIX freak type! :smiley: