Computer question...

I did a bit of messing around with my laptop and the keyboard is now all over the place. The Z is a Y etc etc. How do I get it back to where it should be?? Simple terms only please:):slight_smile:

Control panel - Regional and Language options - tab Languages - Details

Stop messing around with it! :hehe:

Nope…that all looks right but just reconfirmed the settings,as zou can see, it didnt make anz difference!!

did you highlight ‘keyboard’ and pick English (QWERTY) in Default input launguage? I bet you have French (AZERTY)

Haha, it’s like you’re talking with a lisp! :hehe:

WTF!!! Changed it to Hungarian and everything is back in place…I did buy it in Hungary though??

Hungarian must be QWERTY as well then

Dont know what it is…my key board reads…QWERTZUIOPŐ on the top row…

QWERTZ then :slight_smile:

Errrmmmm…yes…:wink: but that doesnt explain the fish on my palm tree.??